首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 美股 港股 炒股经验 网站导航

蓝筹股票网 > 股票书籍 > 超级黑马形态全攻略 > 正文

五线顺上黑马形态

四、五线顺上黑马形态实战选股策略

五线顺上黑马形态的实战选股依然要分机选和人工选择两个步骤。
机选要满足的条件如下:

①5日、10日、20日、60日、120日价格平均线依次多头排列,即5日>10日>20日>60日>120日。
②每一条均线当天的价格要大于前一天的价格,即每一条均线的角度保持向上。

具体的公式代码如下:
公式名称:五线顺上
公式描述:五条均线依次多头排列,且角度向上。
添加位置:条件选股公式 ——  其它类型

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA60:=MA(C,60);
MA120:=MA(C,120);
角度MA5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
角度MA10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
角度MA20:=ATAN((MA20/REF(MA20,1)-1)*100)*180/3.1416;
角度MA60:=ATAN((MA60/REF(MA60,1)-1)*100)*180/3.1416;
角度MA120:=ATAN((MA120/REF(MA120,1)-1)*100)*180/3.1416;

MA5>MA10 AND MA10>MA20 AND MA20>MA60 AND MA60>MA120 AND 角度MA5>0 AND 角度MA10>0 AND 角度MA20>0 AND 角度MA60>0 AND 角度MA120>0;

以上机选公式是选择出五线顺上的黑马个股,但往往有的个股已经上涨一段,所以为了更早的发现五线顺上黑马个股,特编写如下选股公式:

公式名称:五线第一阳
公式描述:五线多头排列出现的第一个阳线
添加位置:条件选股公式 ——  其它类型

MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA60:=MA(CLOSE,60);
MA120:=MA(CLOSE,120);

A1:=REF(MA60,1)>REF(MA120,1) AND MIN(REF(MA5,1),MIN(REF(MA10,1),REF(MA20,1)))>REF(MA60,1) AND REF(MA5,1)<REF(MA10,1) OR REF(MA5,1)<REF(MA20,1);
A2:=MA60>MA120 AND MIN(MA5,MIN(MA10,MA20))>MA60 AND MA5>MAX(MA10,MA20);
A3:=CLOSE>OPEN AND CLOSE>MA5;

选股: A1 AND A2 AND A3;

在经过机选后,再人工进行第二次精选,精选过程中主要考虑如下几个要点:

①流通盘不能太大,最大不超过5个亿,最好在1-3个亿之间。
②公司基本面良好,不存在业绩亏损等潜在的负面影响,所属行业最好是当时的市场热点或者有国家政策扶持等潜在利好。
③庄家最好是中长线运作的庄家,且拉升手法尽量是底位锁仓高位对敲拉升型。
④换手最好在3%-7%,不要太低也不要太高。特别是股价在高位时单日换手超过15%的谨慎小心。

注:因五线顺上黑马是较为强势的黑马,在所有个股中往往较少,选择范围较窄。而在实际中操作中经常会有一些中长期涨幅较大的牛股,它们短期的调整只是5日、10日均线向下调整,而代表中长期趋势的20、60、120日价格平均线则一直向上,这种个股也不失为一种好的选择。选股公式为:
公式名称:老马三线顺上
公式描述:20线>60线>120线 且三线角度大于零
添加位置:条件选股公式 ——  其它类型

MA20:=MA(C,20);
MA60:=MA(C,60);
MA120:=MA(C,120);
角度MA20:=ATAN((MA20/REF(MA20,1)-1)*100)*180/3.1416;
角度MA60:=ATAN((MA60/REF(MA60,1)-1)*100)*180/3.1416;
角度MA120:=ATAN((MA120/REF(MA120,1)-1)*100)*180/3.1416;
角度MA20>0 AND 角度MA60>0 AND 角度MA120>0 AND C>MA20 AND MA20>MA60 AND MA60>MA120;

上一篇文章:
下一篇文章:


蓝筹股票网 | 手机版 | 微信 | 微博 | 联系站长